Back to overview
Downtime
Single send downtime
Jan 28 at 09:29am GMT+8
Affected services
Single send
Resolved
Jan 28 at 09:34am GMT+8
The incident has been resolved and services have resumed as per normal. Thank you for your patience!
Affected services
Single send
Created
Jan 28 at 09:29am GMT+8
28 Jan 2025 09:29-09:34
Please be informed that messages sent within this time window may have failed due to a technical error with the aggregator.
If you have a campaign sending messages using the single send mode at this time, please check your campaign logs to find out if your campaign was affected.
Alternatively, please email the Postman team at btn-ops@open.gov.sg to find out if your campaign was affected.
Affected services
Single send