Back to overview
Downtime
Single and Batch Send Service Downtime (11 May, 0100-0101hrs)
May 11 at 01:00am GMT+8
Affected services
Single send
Batch send
Resolved
May 11 at 01:01am GMT+8
The incident has been resolved and services have resumed as per normal.
Affected services
Single send
Batch send
Created
May 11 at 01:00am GMT+8
Please be informed that messages sent within this time window (0100-0101hrs) may have failed due to a technical error with the cloud service provider.
If you have a campaign sending messages at this time, please check your campaign logs to find out if your campaign was affected.
Affected services
Single send
Batch send