Back to overview
Degraded

Single Send Service Degradation

Mar 16 at 08:35am GMT+8
Affected services
Single send
Singtel

Resolved
Mar 16 at 02:54pm GMT+8

The incident has been resolved and services have resumed as per normal.

Created
Mar 16 at 08:35am GMT+8

Please be informed that messages sent within this time window may have failed due to a technical error with the aggregator.

If you have a campaign sending messages using the single send mode at this time, please check your campaign logs to find out if your campaign was affected.