Back to overview
Degraded
Internal testing from 26-28 March 2025
Mar 25 at 11:40am GMT+8
Affected services
Batch send
Resolved
Mar 28 at 06:01pm GMT+8
Internal testing has been completed and sending is back to normal.
Affected services
Batch send
Created
Mar 25 at 11:40am GMT+8
Batch send messages will be delayed due to internal testing from 26-28 March 2025. Messages may not send instantly but will still be sent from 7pm the same day, and cleared by 12am. This is still within batch send SLOs: 90% of messages sent within 24 hours.
Affected services
Batch send